[Breezy] gdm persistant error

J.Markoll j.markoll at free.fr
Tue Jan 3 15:44:31 UTC 2006


Ed Fletcher a écrit :
> J.Markoll wrote:
>>>Hello,
>>>Since I upgraded -by the net from the last prerelease- I live with a
>>>permanent error at login. A message tells me 'The permissions of your
>>>$HOME/.dmrc are being ignored and prevent it from keeping the default
>>>lang and session. The file should belong to user and have 644 permissions'.
> I got this message on a new install this past weekend.  I found that
> file (and a bunch of others) to be owned by root.  So I did a
> 'sudo chown -R user:group /home/user_name'
> Fixed it for me.
> Ed
Hello,
I didn't have bad ownership on this file, but I checked the other files 
with a 'ls -la -R /home/user' and I found a few belonging to root, which 
were belonging to root since quite a time already (not needing to use 
them as user momently and didn't think about them)

Anyhow I tried your command line, but unfortunately, even with all the 
files in /home/user belonging to me, after a reboot the error message is 
still in there.

Could it be a bug hidden somewhere in one of gdm's configuration files ?
Do someone else have any idea ? (not too bad, but slightly annoying... )
Thanks, Joyce Markoll.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 256 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060103/26f3f715/attachment.pgp>


More information about the ubuntu-users mailing list