albi albi at
Mon Jan 2 16:08:16 UTC 2006

On Mon,  2 Jan 2006 15:49:34 +0000 (GMT)
"Wim Wolters" <wjw38 at> wrote:

> An old system of mine:
> Asus CUV4x
> Celeron 533
> 544 MB
> Award Bios (Plug and Play disabled)
> 2 hdd: 4.3 GB (master) and 20.4 GB (slave)
> Windows 98
> slave for Linux
> working bootloader for Windows and (Ku)buntu
> As a newer than new newbie in the field of Linux, I tried Ubuntu and
> then Kubuntu, read a few things and tried several times, but in vain.
> Then someone with some knowledge of Linux helped me. All in vain
> again. At 73% the xserver always hangs. Could you tell me please
> what's the matter? Btw a checksum test was OK.

if you use the breezy-release cdrom then you can type in the command
"memtest" (without "") at the command-prompt (iirc), but it could also
be that the disc has bad blocks

if you use some live-cd (like ubuntu-live or knoppix etc.) then you can
run the command "badblocks /dev/hdb" (without "") in a terminal

starting the install with the parameters noapic nolapic is also an idea
(see install-help with F2,F3,F4 etc.)

(btw, with a machine like that i suggest you also try the
xubuntu-desktop, that might give smoother performance)

grtjs, albi
gpg-key: lynx -dump | gpg --import

More information about the ubuntu-users mailing list