Weird GNOME behaviour (in Dapper and Edgy)

Severin Schoepke severin.schoepke at
Thu Dec 21 18:52:14 UTC 2006


So you could actually see that the apps are 'running' but the 
windows/GUI is not displayed?

(You wrote:

1. I'm working on a terminal (trying to set up subversion).
2. Then, when I try to open some applications they seem to open but after a
while they just disappear.
3. I run 'ps aux' from the terminal and I can see the applications running,
but nothing in the GUI.

That's new for me, I actually never had the idea to check if the apps 
run in the background...

And to wether disabling DHCP (using a static adress) works: No, it 
doesn't. I tried it but the problems occured then, too...

So I'm went back to using Network Manager and thus DHCP...

And the problem did only happen to me once in the last 10 days, so I 
decided to just live with it... But please post any fixes that you might 

cheers, Severin

Juan Carlos Becerra Irene schrieb:
> I forgot to add the link to my previous post (November 8), you can see 
> it here: 
> <>

More information about the ubuntu-users mailing list