Three Hoary Issues

Bo Grimes newslists at
Wed Sep 28 15:31:29 UTC 2005

Steve wrote:

>On 9/28/05, Bo Grimes <newslists at> wrote:
>>I have tried it with Modem = /dev/ttyS0-5 also with no effect.  I either
>>get and input output error or it says the device isn't found.
>On most of the earlier distros I used to use my USR modem was found on
>ttyS4, but then for some reason a few find it on ttyS14! Don't know if
>that helps or not... there is a command you can run that basically
>tells what hardware is found where, but I can't remember what that is!
>Sorry, maybe someone else can.

It's not auto-detected, but I may try some more ttys.  That's for the 
help and encouragement.  I liked Fedora Core 1, but just tried Core 3 
and didn't.  I think my favorite distro of all time was Mandrake 8.2  I 
think I'm discovering I'm really a Debian stable person who doesn't want 
or need all the latest and greatest.  I've been using Linux since '99, 
but am not a techie, so I learn slowly and in leaps.

More information about the ubuntu-users mailing list