Three Hoary Issues

Bo Grimes newslists at
Wed Sep 28 14:55:53 UTC 2005

Paul O'Malley wrote:

> Bo Grimes wrote:
> {snip}
>> 2) I booted into Ubuntu and decided to check out hdb3.  Couldn't 
>> because I didn't have root rights.  I tried su.  Couldn't Google 
>> because...
> sudo fdisk -l
> the password is your own password, from the rest of your mail I assume 
> you have the skills to sort out the file  menu.lst living in /boot/grub

Thanks for the vote of confidence, but without the pointer I couldn't 
have.  I decided to have another go at it, mostly to see if I missed 
some instructions about sudo and I was able to edit this file 
successfully.  Before doing so though, I printed my /boot/grup/menu.lst 
from Mepis.  Without that I wouldn't have had a clue.  So thanks for the 
help.  i now have both Mepis and Hoary running. 

I still can't get the modem to work though.  Here's my wvdial.conf from 
Mephis.  It works (I'm logged on with it now) and assumes that the dev 
is /dev/modem since nothings listed and that's the default:

Dialer Defaults
Phone = deleted
Username = deleted
Password = deleted
New PPPD = yes
Init2 = ATL3
Init1 = ATZ

Now here's my wvdial.conf from Hoary:

[Dialer Defaults]
Modem = /dev/modem
Baud = 57600
Init = ATZ
Init2 = AT S11=50
Phone = deleted
Username = deleted
Password = deleted

I have tried it with Modem = /dev/ttyS0-5 also with no effect.  I either 
get and input output error or it says the device isn't found.

Both distos are Debian based.  It's the same hardware. 

More information about the ubuntu-users mailing list