Three Hoary Issues

Bo Grimes newslists at
Wed Sep 28 02:37:11 UTC 2005

I want to like Ubuntu, but as with Warthog, I've had to remove the install.

1) When installing the bootloader it showed me both my Windows partition 
and my Mepis partition.  It showed Mephis as Debian 3.1 on hdb3, which 
is right.  However, when I rebooted and Grub came up it listed Ubuntu, 
Windows and Memtest (hdb3).  Clicking on memtest ran a memtest.

2) I booted into Ubuntu and decided to check out hdb3.  Couldn't because 
I didn't have root rights.  I tried su.  Couldn't Google because...

3) Hoary still assumes one is connecting to the internet with a network, 
I guess, because it still ships with wvdial and assumes you can set it 
up.  I did so with Warty, but Hoary says no /dev/modem.  The exact same 
modem that worked with Warthog last Spring.  This was one mf my main 
issues with Warty.  If I hadn't known of wvdial, just because I'd heard 
of it for years though never used it, I'd have never gotten connected.

I found the answer to 2 on Google under Windows.  It's a shame when one 
has to use the kids' Windows install to fix a Linux problem.  One has to 
use sudo, but no where did I find this in the Ubuntu help files, and 
it's brain dead to assume one will know it or figure out that it's sudo 
+ password of user set during install.

Every single other Linux distro I have installed in the last 6 years has 
had one set a root password.  I don't remember about Warty, but if it's 
the same as Hoary, I must have forgotten.

Still couldn't resolve the hdb3 issue, and Mepis is my main distro, and 
I wasn't prepared to just give it up.  So I tried Xandros 3, and it 
found Mepis and worked fine.  It's just slow and crippled and too much 
like Windows and KDE based and I'm a Gnome guy.

I didn't bother trying to figure out the modem issue because it 
shouldn't be an issue anymore, not with a true hardware modem that no 
other Linux distro has ever had a problem with.

I like the philosophy of Ubuntu, and I want a Debian/Gnome distro using 
the 2.6 kernel and Gnome 2.10.  I want to solve these problems.  If 
someone has some ideas I'd be glad to try again, better prepared.


More information about the ubuntu-users mailing list