Craig Hagerman craighagerman at
Mon Sep 26 15:03:53 UTC 2005


Is there any way to get transcode for Ubuntu amd64? When I tried to
apt-get dvdrip it complains about unmet dependencies with transcode,
but says transcode is uninstallable. I tried downloading the tar ball,
but it didn't make it past the ./configure stage. It gave an error
message saying it can't link to libz. I don't know what that refers
to, but locate does show me that there are libz libraries installed. I
also have a debian sid AMD64 box, and I was able to install dvdrip and
transcode no problem with apt-get. So I assume they CAN be built on
this system.


More information about the ubuntu-users mailing list