Where's firestarter 1.0.3 for Hoary Universe?

Rich Carreiro rlcarr at animato.arlington.ma.us
Mon Sep 19 19:02:11 UTC 2005

dennis at kaarsemaker.net (Dennis Kaarsemaker) writes:

> On ma, 2005-09-19 at 12:59 -0400, Rich Carreiro wrote:
> > However, universe's Packages.gz still lists 1.0.1. Is there a specific
> > reason for this, or are the Package.gz update people just running
> > behind?=20
> Hoary is stable -- there will be no newer version for hoary than the
> ones that were there at the release, except for security fixes. The pool
> has a newer one indeed -- for Breezy.

Ah!  Thank you!  That makes sense.  So it appears the "problem" is
at the feet of the Firestarter maintainers -- their home page says
that 1.0.3 is available for Hoary.  Looks like they should have said
it is available for Breezy.

Thanks for the explanation!

Rich Carreiro                            rlcarr at animato.arlington.ma.us

More information about the ubuntu-users mailing list