qt3-designer: slooooow

wim delvaux wim.delvaux at adaptiveplanet.com
Wed Oct 26 23:38:39 UTC 2005

Package: qt3-designer
Version: 3:3.3.4-8ubuntu5
Severity: important

Donno why but qt3-designer is SLOOOOW.
You see the repaints of the screen as if you are running it remotely
over vnc or something.

Other kde/qt application do not have that problem

-- System Information:
Debian Release: testing/unstable
  APT prefers hoary-backports
  APT policy: (500, 'hoary-backports'), (500, 'breezy-updates'), (500, 'breezy-security'), (500, 'breezy')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-9-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages qt3-designer depends on:
ii  libc6             2.3.5-1ubuntu12        GNU C Library: Shared libraries an
ii  libfontconfig1    2.3.2-1ubuntu4         generic font configuration library
ii  libfreetype6      2.1.7-2.4ubuntu1       FreeType 2 font engine, shared lib
ii  libgcc1           1:4.0.1-4ubuntu9       GCC support library
ii  libice6           1:6.3.5-4              X11 Inter-Client Exchange library
ii  libjpeg62         6b-10                  The Independent JPEG Group's JPEG 
ii  libpng12-0        1.2.8rel-1ubuntu3      PNG library - runtime
ii  libqt3-mt         3:3.3.4-8ubuntu5       Qt GUI Library (Threaded runtime v
ii  libsm6            1:6.0.4-4              X11 Session Management library
ii  libstdc++6        4.0.1-4ubuntu9         The GNU Standard C++ Library v3
ii  libx11-6          1:6.2.1+cvs.20050722-8 X11 client-side library
ii  libxcursor1       1.1.4-0ubuntu5         X cursor management library
ii  libxext6          1:6.4.3-3              X11 miscellaneous extension librar
ii  libxft2           2.1.7-1ubuntu5         FreeType-based font drawing librar
ii  libxi6            1:1.3.0-2              X11 Input extension library
ii  libxinerama1      1:1.1.0+cvs.20050821-1 X11 Xinerama extension library
ii  libxrandr2        1:1.0.2-2              X11 RandR extension library
ii  libxrender1       1:0.9.0-1              X Rendering Extension client libra
ii  zlib1g            1:1.2.3-3ubuntu4       compression library - runtime

Versions of packages qt3-designer recommends:
ii  qt3-dev-tools           3:3.3.4-8ubuntu5 Qt3 development tools

-- no debconf information

More information about the ubuntu-users mailing list