Does anyone know anything about getting a tablet to work?

david nux at
Sat Oct 29 06:38:49 UTC 2005

On Sat, 2005-10-29 at 13:18 +0900, Dave M G wrote:
> Ubuntu users,
> 	I've been fighting for weeks now to get my wacom to work. I've tried
> installing from the linuxwacom project. I've tried modifying the Ubuntu
> drivers. I've installed just about every module known on the internet
> and following every instruction.
> 	And it won't work.
> 	My latest error looks like this:
> dave at ubuntu1:~/Desktop/linuxwacom-0.7.0$ sudo xsetwacom set Stylus mode
> relativeError (2): WacomConfigOpenDevice: No such device
> Set: Failed to open device 'Stylus'
> 	Most Ubuntu related instructions just indicate that it will work out of
> the box and all one needs to do is adjust the xorg.conf file. Not so in
> my case.
> 	Does anyone have any clear guidance? This is the biggest obstacle in me
> getting comfortable on my Ubuntu environment, which otherwise I like.
> --
> Dave M G
It works just fine under Mandriva 2006.
So, it must be possible. has some Mandriva based instructions. I
tried to repeat the procedure under Ubuntu but had no luck at all.
I now have my tablet tri-booting with Ubuntu, Mandriva and SuSE-9.3.
Only on Mandriva does the pen work and under none of them does the
screen rotate work. (personally I don't care about screen rotate, but
the pen would be nice if it was working).

Debian based howto's

These are all for the HP TC1100 - however, it uses the wacom stuff so
some of it might help.

If you get it sussed, please post how you did it back here.



More information about the ubuntu-users mailing list