the continuing zaga of zope

Patrick Newberry PNewberry at
Thu Oct 20 15:11:15 UTC 2005

Inital Problem: can not login to zope/manage screen. Password or ID seem
Inital install, never brought up before.
Well I tried the dpkg-reconfigure command on zope and it seems to do
something...not sure what, but there was no question about setting an
admin password when running this function.
sorry, not at my home machine so missing some exact messages, but
anyway, I go back to http://localhost::9673
and as before I get a cool screen saying welcome to zope etc, with text
telling me about the wonder world of zope,
When I click on the manage link (aka http://localhost:9673/manage/)
I get the login screen and again can't get it to accept my id /
I then use apt-get to remove zope and then to install again.
Still no question about setting password for admin.
after install go back to :9673 and same thing.
Using apt-get remove plone,
then using apt-get install plone and plone-site
it's on the install of plone-site where I get the question of setting
admin's password. 
Boy I'm exited thinking I have it. 
But back to port 9673 and same problem
Could this require some kind of chmod to a zope directory somewhere.?
Should I try the source install instead?
Should I just be happy that I have access to a web site with zope and
plone and just starting learning from there rather than a local version?
Should I get on a zope or plone listserver and quite bothering ubuntu
folks with this stuff?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list