Breezy, 2.6.12 kernel, and ATI 200M?

Christian Convey christian.convey at gmail.com
Sun Oct 9 17:52:55 BST 2005


Hi guys,

I'm considering buying a notebook with an ATI 200M graphics chip. I
want to run 32-bit Breezy on it, which currently has a kernel version
of 2.6.12-9-xxx.

Should I expect X to do OK on this notebook?  I have several reasons
to be concerned:

(A) ATI's web page for their proprietary driver only mentions support
through 2.6.11 kernels:
https://a248.e.akamai.net/f/674/9448/1m/www2.ati.com/drivers/linux/linux_8.14.13-inst.html#176806

(B) I've seen some postings on this newsgroup of people having
problems with this chip, but I don't know if these people are the
exception or the rule.


Also, if I do buy the notebook, am I better off using the
'linux-restricted-modules' package, or the driver available from ATI's
website?

Thanks,
Christian




More information about the ubuntu-users mailing list