boot into dos

john sorosj at gmail.com
Mon Oct 3 19:36:54 UTC 2005


hi all!
this is not a strictly ubuntu related topic, but I need to recover my 
dvd-writer, and have been on this for a day now, without solution.
so yesterday I wanted to burn a dvd on my acer tm4001 laptop and guess what! i 
couldn't. cd s worked fine, but no dvd burning. ok so i thought it was time 
to update my firmware, booted into freeboot dos cd and started updating, when 
at the end of the firmware deletion procedure it just rebooted. my dvd just 
doesn't respond now. I am left without a medium to boot dos from and I need 
dos to update firmware. tough luck huh?
so I have here many freedos installs and bootimages, but don't know how to do 
it. i tried to just copy it to a partition on my harddisk, but it doesnt want 
to be booted (by grub).
if anyone can answer I would be thankfull
john
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051003/6b59addb/attachment.pgp>


More information about the ubuntu-users mailing list