[breezy] update for usplash breaks boot splash...?

Luis Murillo lmurillo at gmx.net
Sun Oct 2 19:49:35 UTC 2005

Hash: SHA1

After I upgraded to Breezy from Hoary, I didn't see usplash. I ran the
command that was mentioned in order to enable it and I still haven't
been able to get it working.
After long hours of trying to get bootsplash to work, I was successfull
but after a kernel upgrade that was done when I did apt-get dist-upgrade
it stoped working and even though I have configured grub like it was set
up before I still haven't gotten bootsplash to work again. I still need
to try to get this to work, again.

Neil Woolford wrote:
> On Sun, 2005-10-02 at 03:43 -0700, crimsun at fungus.sh.nu wrote: 
>>On Sun, Oct 02, 2005 at 04:10:30AM -0500, Steve Kratz wrote:
>>>I noticed tonight when I did a apt-get update/upgrade, usplash was
>>>After it did so, I no longer have a boot-splash of any sort, just the
>>>(f)ugly text scroll.
>>This has been fixed as of -21. 
> Didn't work here I'm afraid :(
> Updating via Synaptic to -21 still gave me the broken usplash;  the
> screen blanked, but then went back to scrolling text without pretty
> graphics etc.
> Then I ran;
> sudo dpkg-reconfigure linux-image-`uname -r`
> This gave output including:
> Searching for splash image... none found, skipping...
> But I've now got the splash screen back :)
> Neil

- --
Luis Murillo
lmurillo at gmx.net
Cel: (506) 351-8251
Heredia, Costa Rica

gpg --keyserver pgp.mit.edu --recv-keys D66B35FD
Version: GnuPG v1.4.1 (GNU/Linux)


More information about the ubuntu-users mailing list