Install Questions

Chris Peterman c.peterman at gmail.com
Wed Nov 30 02:31:52 UTC 2005


You need to install Build-Essential

sudo apt-get install build-essential



On Tue, 2005-11-29 at 19:44 -0600, Wade Smart wrote:
> 11292005 1925 GMT-5
> 
> I asked once about installing gRuler and was told that I pretty much 
> shouldnt worry about using configure shell script. I was instructed to 
> use the apt-get install but that doesnt work for me in 5.10.
> 
> So my question is, if I have to run configure, my original question way 
> back when was, when I run make it says -bash: make: command not found.   
> How do I install gruler?
> 
> Wade
> 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051129/fc99e68b/attachment.pgp>


More information about the ubuntu-users mailing list