[hoary]Problem with Kontact

Benjamin Zeller zeller at ibh-wor.de
Thu Nov 24 14:40:13 GMT 2005


Hi list,

I am trying to use Kontact on hoary. It's ubuntu and not kubuntu,  so it's 
Gnome with a KDE-Application.

I am using several KDE applications with Gnome and didn't experience any 
problems yet.

The reason why I want to use Kontact is its ability to sync contacts etc with 
eGroupware.

So, my problem:

After hitting "Contacts" I get the error as viewable in the attached 
screenshot.

"Feeds" and "Synchronisation" give an error too, with another 
missing .la-File.

Anyone got a hint, which package contains the needed libraries?

Greetinx,

Benni

-- 
Benjamin Zeller
Ing.-Büro Hohmann
Bahnhofstr. 34
D-82515 Wolfratshausen

Tel.:  +49 (0)8171 347 88 12
Mobil: +49 (0)160 99 11 55 23
Fax:   +49 (0)8171 910 778
mailto: zeller at ibh-wor.de

www.ibh-wor.de
-------------- next part --------------
A non-text attachment was scrubbed...
Name: kontact.png
Type: image/png
Size: 8946 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051124/7cb03902/attachment.png 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051124/7cb03902/attachment.pgp 


More information about the ubuntu-users mailing list