libpgjava: New upstream release for Postgresql 8.1 server

Blair Zajac blair at orcaware.com
Tue Nov 22 05:11:14 GMT 2005


Package: libpgjava
Version: 7.4.7-3
Severity: normal

Hello,

It would be great to get an updated libpgjava release for the new
Postgresql 8.1 release.

Debian currently has a 8.0 release, which seems to build just fine the
8.1 release.

Regards,
Blair

-- System Information:
Debian Release: testing/unstable
  APT prefers breezy-updates
  APT policy: (500, 'breezy-updates'), (500, 'breezy-security'), (500, 'breezy-backports'), (500, 'breezy')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-9-686-smp
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages libpgjava depends on:
ii  kaffe                   2:1.1.5-5ubuntu2 A JVM to run Java bytecode
ii  kaffe-pthreads [kaffe]  2:1.1.5-5ubuntu2 A POSIX threads enabled version of

libpgjava recommends no packages.

-- no debconf information




More information about the ubuntu-users mailing list