Not able to install flashplugin-nonfree - "libruby (>=1.6.7-3) butit is not installable"

Ari Torhamo ari.torhamo at
Sun Nov 13 12:58:23 UTC 2005

la, 2005-11-12 kello 21:26 -0500, 'Forum Post kirjoitti:
> Ari Torhamo Wrote: 
> > 
> > The funny thing is that libruby1.8 is available in the repositories. I
> > even tried to install it beforehand, but it didn't help. Does anyone
> > know what's wrong here? Thanks :-)

> It works fine for me out of the box.  I have universe and multiverse
> enabled.  Do you have any other package that depend on older libruby
> packages?  Do you have any non-Ubuntu repositories enabled?

At the moment I tried to install flashplugin-nonfree I had installed
only Pan news reader to my system. Otherwise it was just a fresh Breezy
installation with updates.  At the time I had only universe and
multiverse enabled, no other extra repositories. So I suppose I
shouldn't have had anything depending on older ruby packages. Don't know
how to check this though.

> I presume that if there were to be a newer version of the proprietary
> flash player made available, installing the flashplugin-nonfree package
> would get it for you.  Wherease the flasplayer-nonfree package would
> have to be rebuilt.

OK, but this is a little above my level of expertice :-o

> The gsfonts-x11 package will solve some font problems with the
> Macromedia flash player.  I would suggest you install it, too.

Gsfonts-x11 is already installed in my system and it seems that
flashplayer-nonfree depends on it.

Thanks :-)


More information about the ubuntu-users mailing list