LT Modems

neil woolford lists at neilwoolford.plus.com
Sat Nov 5 18:59:05 UTC 2005


On Sat, 2005-11-05 at 09:47 -0500, Lewis Futrell wrote:
> > You shouldn't need to *compile* the ltmodem stuff yourself though, as it 
> > is available as a package for Breezy.  It is one of the elements of 
> > linux-restricted-modules and should be already on your system by default.
> >

> > 
> > Neil
> 
> I've checked there.  Hoary had the modules in restricted, and even though
> the Breezy description lists the lt_modem and lt_serial, it did not have
> those modules as of a week ago.  

I'm afraid you're right.  My desktop machine, which has been updated
from Hoary does have the modules (for the older kernel) even though I
never used them, the laptop with a total fresh install of Breezy and an
LT winmodem doesn't...  The information I've found on the Wiki all
refers to Hoary and Warty;  it does include some step by step
information about compiling though.

Neil

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20051105/274ee376/attachment.pgp>


More information about the ubuntu-users mailing list