Printing problems in 5.04?

Christian Convey christian.convey at
Tue May 31 19:46:38 UTC 2005

On 5/31/05, Christian Convey <christian.convey at> wrote:
> Hi guys,
> I've had Kubuntu 5.04 installed on my computer, and happily printing for a 
> while.
> About a week ago, printing stopped working. At first, it was just that 
> applications like AcroRead would print without complaint, but nothing showed 
> up on the printer. (I've got two HP LaserJets, attached via IP).
> Now, AcroRead simply freezes when I ask it to print.
> "lpq" freezes when I run it (even as root).
> When I bring up the KDE control panel tool for printing, it has a splash 
> screen that says, "Initializing manager". But that splash screen never goes 
> way.
> I thought that maybe there was some goofiness related to KDE, so I tried 
> to log back in using Gnome. But now (I don't know if this is related or not) 
> I can't get into Gnome either. After the login screen disappears, I'm just 
> stuck looking at a plain brown screen indefinitely if I try to log into 
> Gnome. Logging into KDE still works just fine.
> Does anyone have an idea how I got into this state, or how to get out?

BTW, here's the tail of my cups log:

I [31/May/2005:15:34:58 -0400] Listening to 7f000001:631
I [31/May/2005:15:34:58 -0400] Loaded configuration file 
I [31/May/2005:15:34:58 -0400] Configured for up to 100 clients.
I [31/May/2005:15:34:58 -0400] Allowing up to 100 client connections per 
I [31/May/2005:15:34:58 -0400] Full reload is required.
I [31/May/2005:15:35:00 -0400] LoadPPDs: Read "/etc/cups/ppds.dat", 2348 
I [31/May/2005:15:35:01 -0400] LoadPPDs: No new or changed PPDs...
I [31/May/2005:15:35:01 -0400] Full reload complete.
E [31/May/2005:15:35:01 -0400] StartListening: Unable to bind socket for 
address 7f000001:631 - Cannot assign requested address.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list