F-Spot not working in hoary?

Scott Sweeny ssweeny at gmail.com
Thu May 26 14:34:11 UTC 2005

On 5/26/05, Xermán Soto Fernández <xsoto_pe at yahoo.es> wrote:
> > Date: Wed, 25 May 2005 19:57:37 -0400
> > From: jdong <ulist at gs1.ubuntuforums.org>

> Then I tried another approach. Uninstalled f-spot from synaptic and
> downloaded f-spot from f-spot homepage. Then installed the hard way
> (./configure, make, make install) and I found there were other
> dependencies not solved which I pressumed were not checked in synaptic.
> But at the end of the ./configure I get a message telling the path to
> libraries is not correct or some are not installed. I'll post that
> mesage later, as right now I am at work.

Your problem with the libs might be that in order to build software
that depends on a particular library or package, you need the "-dev" 
For instance, if F-Spot depends on "libmono" in binary form, it
probably needs "libmono-dev" to build.

Hope that helps,

~Scott Sweeny
ssweeny at gmail.com

More information about the ubuntu-users mailing list