F-Spot not working in hoary?

Xermán Soto Fernández xsoto_pe at yahoo.es
Thu May 26 09:02:27 UTC 2005

> Date: Wed, 25 May 2005 19:57:37 -0400
> From: jdong <ulist at gs1.ubuntuforums.org>
> Hmm, Marillat, eh?
> I've been contacted in tseng, and perhaps Backports Mono packages may
> be breaking F-Spot. However, I can't reproduce this on two of my
> systems, which both use pure Backports and Ubuntu.
> Are people getting the NullReferenceException both using marillat?
> -- 
> jdong
I'm having problems too with f-spot and mono apps like beagle. I don't 
get that NullReferenceException thing but other strange issues.

I've installed mono from synaptic, then from apt-get to check if the 
thing was installed, also build-essential from apt-get, and then f-spot 
from synaptic. Installation goes well and f-spot icon appears in 
application menu. When launching f-spot the app starts and for just 1 
second shows the window (pressumed f-spot app window) and closes it 
quitting the app, making it impossible to work with f-spot.

Then I tried another approach. Uninstalled f-spot from synaptic and 
downloaded f-spot from f-spot homepage. Then installed the hard way 
(./configure, make, make install) and I found there were other 
dependencies not solved which I pressumed were not checked in synaptic. 
But at the end of the ./configure I get a message telling the path to 
libraries is not correct or some are not installed. I'll post that 
mesage later, as right now I am at work.

With beagle is almost the same. Once installed the app launches, the 
beagle window appears and when I try to search for something, the app 
quits. Wonder why...

I'm using Hoary x86 in an AMD64 machine as Hoary-AMD64 has certain 
issues that make it unusable for day work (guess it needs some tweakin 
I don't know how to do... issues of being linux newbie)

Renovamos el Correo Yahoo! 
Nuevos servicios, más seguridad 

More information about the ubuntu-users mailing list