XFCE4 dependencies

John Levin john at technolalia.org
Thu Mar 31 21:34:30 UTC 2005


Having reloaded the lists in synaptic and done a full, smart, update, 
I'm left with two packages in the "Installed (upgradable)" section: 
xfce4 and xfwm4-themes.

There seem to be some dependencies on XFCE 4.2 components  (XFCE 4.0 is 
in universe), eg:
Xfce depends on xfce4-session (>=4.2.1-1) but 4.0.6-1 is to be installed

As it's a universe package, I'm not sure where to report this.



More information about the ubuntu-users mailing list