ML Donkey anyone ??

Philippe Landau lists at mailry.net
Thu Mar 24 08:20:24 UTC 2005


Psquared wrote:
> I have downloaded aMule, GTK-Gnutella, Limewire, Opennap and now
> MLdonkey. aMule is the only one I have figured out how to start
> properly. It puts an icon in the App > Internet menu. However, it won't
> download a thing. I've tried 10+ different items and it shows nothing on
> the progress bar. I've tried different networks, but nothing seems to
> work.
with aMule, are you connected to a server ? which one ?
does a search yield results ?
if you are, try downloading something very popular first.
stuff with over 100 sources will start downloading within minutes.

> Limewire.bin refuses to install complaining about java vm - which is
> installed. I also tried by converting the Limewire RPM file to a *.deb
> file using alien. It installed, but it was so buggy I uninstalled it.
> (I may have gotten a corrupted download.)
> 
> How do I start GTK-Gnutella? Is there no icon anywhere? How about
> MLDonkey? Where is the icon for it -- or how do I create one in the App
> menu?
with the MLDonkey server i used KMLDonkey, and connected from there.
you can reach more networks using kmldonkey,
but there is currently no one working on it.

kind regards     philippe

--

to discuss best p2p settings, networks: http://helping.net/p2p





More information about the ubuntu-users mailing list