Can't Install

Nathan Sprangers farruinn at
Tue Mar 22 04:09:37 UTC 2005

On Mon, 21 Mar 2005 21:34:51 -0500, ewf <ewf at> wrote:

> Nathan Sprangers wrote: 
> >On Mon, 21 Mar 2005 12:19:18 -0500, ewf <ewf at> wrote:
> >>I tried to install ubuntu (warty warthog) on my computer (MAG LCD 
> >>display, Diamond Fire GL 1000 card) and upon installation and
> >>loading up, when it gets to the graphic part, it becomes unreadable.
> >>I can load up in the run level 3 so I can change the graphics
> >>settings via that level.
> >>    
> >First I would suggest you run 'sudo dpkg-reconfigure xserver-xfree86'
> >from the command line to regenerate your /etc/X11/XF86Config-4 file. 
> >You may need to select at least "medium" when you get to the monitor
> >configuration part. Let us know if a new XF86Config-4 doesn't help.
> >
> I tried the first command you recommended and apparently 
> 'xserver-xfree86' isn't installed on my computer.  Apparently when my 
> computer 'spazzed' out in during the graphic part of the install the 
> other day, that was the xserver setup portion.  How do I set that up 
> from 'recovery mode'?

It should be as simple as 'sudo apt-get install ubuntu-desktop'. That is
a metapackage, as such it doesn't actually install any files itself, it
simply depends on a plethora of other packages which should include a
functional X server, gnome session, etc. :-)

Nathan Sprangers  <farruinn at>

More information about the ubuntu-users mailing list