Can't Install

ewf ewf at
Tue Mar 22 02:34:51 UTC 2005

Nathan Sprangers wrote:

>On Mon, 21 Mar 2005 12:19:18 -0500, ewf <ewf at> wrote:
>>I tried to install ubuntu (warty warthog) on my computer (MAG LCD 
>>display, Diamond Fire GL 1000 card) and upon installation and loading 
>>up, when it gets to the graphic part, it becomes unreadable. 
>>I can load up in the run level 3 so I can change the graphics settings
>>via that level.
>First I would suggest you run 'sudo dpkg-reconfigure xserver-xfree86'
>from the command line to regenerate your /etc/X11/XF86Config-4 file. 
>You may need to select at least "medium" when you get to the monitor
>configuration part. Let us know if a new XF86Config-4 doesn't help.
I tried the first command you recommended and apparently 
'xserver-xfree86' isn't installed on my computer.  Apparently when my 
computer 'spazzed' out in during the graphic part of the install the 
other day, that was the xserver setup portion.  How do I set that up 
from 'recovery mode'?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list