Free beer for a sound advice that helps! (Was: Sound config)

Christian Wolf wolfchri at
Fri Mar 18 08:50:23 UTC 2005


sound is the issue that possibly drives me away from ubuntu - I have a
similar problem, I have managed to get SOME sound on my Thinkpad 600E
with the snd-cs4232 module and a lot of manipulation in the BIOS

Now I have system sounds on Gnome and Ubuntu sound theme on Hoary,
however, no of the applications has sound - somehow the connection to
ALSA seems broken. I tried various settings in the multimedia and
sound section, I added software mixing etc etc, still no sound in
applications such as Firefox, Gnomemeeting etc. XMMS plays mp3, using
the esound plugin - however, I need ALSA working since all other
applications obviously need that... It is a pain, especially since I
want to use the laptop for Skype and Gnomemeeting.....

I also did not manage to record sounds from the micro....

I am still trying because Ubuntu is really fast - way faster than
comparable distros that use KDE (Mepis, Xandros, SphinxOS,
PCLinuxOS/MDK). However, sound drives me nuts - In PCLinux OS it took
me 30 min, in Ubuntu, I am trying since 5 days, have read dozends of
how-tos and forum mails, and still no full sound.....

Currently I have ESD / Alsa in Multimedia Seetings - the test sound
works for esdsink, but no sound (but no error message too) for

Any suggestions? I will send a beer (of the finest we have here in
Bavaria) to the person that has an advice that gives me full sound in
Ubuntu Hoary and micro capabilities!

Here is my /etc/esd/esd.conf, if that matters:

#spawn_options=-terminate -nobeeps -as 5
# default options are used in spawned and non-spawned mode
spawn_options=-terminate -nobeeps -as 2 -d default
# default options are used in spawned and non-spawned mode

On Fri, 18 Mar 2005 07:06:13 +0100, Pierre Maes <piemaes at> wrote:
> Hi
> I've installed the System two days ago. Everything went fine.
> But ...
> I'm at a loss to understand why there is no sound on it ...
> My soundcard is a Creative Sound Blaster Awe64
> aumix doesn't open (I initially thought I just had to configure iti)
> Thanks in advance
> Pierre
> --
> ubuntu-users mailing list
> ubuntu-users at


Another happy Gentoo Linux user :-)

More information about the ubuntu-users mailing list