Nautilus crashes on startup

Gabriel Patiño gepatino at
Mon Mar 14 14:06:07 UTC 2005

I've had a similar problem a couple of weeks ago.

There's a bug in nautilus that makes it hang if you have some device
mounted twice.

On Sat, 12 Mar 2005 23:00:50 +0000 (UTC), Pete Shinners
<pete at> wrote:
> After updating my Hoary system last night my Nautilus no longer works. At login
> I get a message about Nautilus crashing. If I chose any of the locations in my
> Places menu I get the same error. "The Application "nautilus" has quit
> unexpectedly." The Restart options doesn't fix anything. This was working great
> a day ago. I tried creating a "fresh" user account, to make sure it wasn't some
> strange setting causing troubles. I got the same problem with the new account.
> Anyone else seeing this, got a solution?
> It looks like there is already a bug filed for this in gnome bugzilla, but it
> looks like it was fixed in 2.8?
> Not sure what to file, since it says FIXED, but not to file the bug since it is
> the most frequently reported bug.
> --
> ubuntu-users mailing list
> ubuntu-users at

Gabriel E. Patiño

More information about the ubuntu-users mailing list