Rhythmbox 0.8.8 (on 20050309.2), small bug i think

Matt Galvin matt.t.galvin at gmail.com
Thu Mar 10 02:42:58 UTC 2005

And sometimes when it hits the .bash_history it starts freakin' out.
It starts spawing error boxes saying "Could not start pipeline". It
just started 50-60 error messages boxes before I got to kill it.

Yes i know remove the .bash_history from the playlist, sure... but it
should still not freak out like this when it hits it.

When starting it from the cli it gives me this:

--- snip ---
mgalvin at simplicity:~$ rhythmbox

(rhythmbox:28905): GStreamer-WARNING **: element pipeline claimed
state-change success,but state didn't change to PLAYING. State is
PAUSED (NONE_PENDING pending), fix the element
Got error opening "file:///home/mgalvin/.bash_history": Could not
start pipeline playing
Segmentation fault
--- snip ---


On Wed, 9 Mar 2005 21:03:29 -0500, Matt Galvin <matt.t.galvin at gmail.com> wrote:
> Running on 20050309.2 all I can say is WOW!!! Hoary has REALLY come
> together REALLY WELL!!! Excellent Job Everyone :)
> One small issue I have come across in my 30 min or so of using it is this...
> 1) I ripped a few songs from one of my CD's and i just had it extract
> the tunes to my home dir for now to test. This worked great by the
> way, (even from my external firewire drive which up till just now has
> been VERY flakey) using Sound Juicer.
> 2) Totem played the oggs just fine :)
> 3) I imported the tunes into Rhythmbox and it found the tunes ok but
> it also imported my ".bash_history" file. This is odd... no other
> .files, just my bash history. Weird:-/
> don't know if this has anything to do with it but this is the contents
> of my bash history:
> --- snip ---
> ifconfig eth0
> ping google.com
> ps -ef
> clear
> ps -ef
> ps -ef
> sudo vi /etc/apt/sources.list
> sudo apt-get update
> exit
> --- snip ---
> Can anyone else confirm this when they get running on todays latest stuff?
> Thanks,
> Matt

More information about the ubuntu-users mailing list