upgrade to hoary leaves python2.3 installed

Michael P. Soulier msoulier at digitaltorque.ca
Sun Jun 26 19:10:13 BST 2005


On 26/06/05 Dennis Kaarsemaker said:

> Since nothing in hoary conflicts with python2.3, it will not be removed
> automatically... If your application depends on python2.4, it is your
> applications job to explicitly call the python2.4 interpreter...

I didn't have to, since /usr/bin/python pointed at the 2.4 interpreter.
However, most of the wxpython support wasn't working properly as long as
the 2.3 stuff was installed. I don't know why, but I got unexplained
exceptions thrown which all magically disppeared when the 2.3 packages
went away. 

Perhaps a search path issue. Not sure. 

Mike

-- 
Michael P. Soulier <msoulier at digitaltorque.ca>
"Those who would give up esential liberty for temporary safety deserve
neither liberty nor safety." --Benjamin Franklin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050626/fd603610/attachment.pgp 


More information about the ubuntu-users mailing list