upgrade to hoary leaves python2.3 installed

Dennis Kaarsemaker dennis at kaarsemaker.net
Sun Jun 26 15:13:17 UTC 2005


On zo, 2005-06-26 at 01:40 -0400, Michael P. Soulier wrote:
> 
> Hey people,
> 
> Does anyone know why this is? I installed Warty and then upgraded to
> Hoary, and I found that a wxpython app I'm working on failed to start,
> so I went hunting. I found that both python2.3 and python2.4 were both
> installed, and when I removed all of the python2.3 packages, my app
> started working again. 

Since nothing in hoary conflicts with python2.3, it will not be removed
automatically... If your application depends on python2.4, it is your
applications job to explicitly call the python2.4 interpreter...
-- 
Dennis K.
  - Linux for human beings: http://www.ubuntulinux.org
  - Linux voor normale mensen: http://www.ubuntulinux.nl
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050626/5c858ecb/attachment.pgp>


More information about the ubuntu-users mailing list