hplip on hoary

Niket Patel niket79 at gmail.com
Fri Jun 24 13:15:15 UTC 2005

remove hplip. its not working on mine 4255 all-in-one product also.
Pls follow insturctions as per this wiki page. 


it solved my problem . for fax u can use hylafax 


On 6/24/05, steven at heimann.com.au <steven at heimann.com.au> wrote:
> I have acquired a HP OfficeJet 7210.
> It prints fine across the network using the hpijs driver. However, the hp
> sourceforge website says I need hplip to get scanning to work. There is
> an hplip package in Universe which I installed. I can't seem to even
> install a printer with this package installed. I note that the
> installation of hplip removes 2 foomatic packages.
> Has anyone been able to get this to work? Have I missed something. I
> can't seem to find any useful documentation. The hpinkjet.sourceforge.net<http://hpinkjet.sourceforge.net>
> site uses the cups web interface to add printers and then runs
> /usr/share/hplip/toolbox. When I run this program I get a message that
> something is listening on a high port number but I can't seem to find how
> to access that process. ( I tried pointng a browser at it but it doesn't
> seem to be an http server)
> As an aside is it possible to get the browser baser cups admin working
> with Ubuntu. It is not clear to me why we need a different tool.
> My objective (if possible) is to access the 7210 across the network for
> both printing and scanning. If that is not possible then access via USB
> is the next option.
> Any suggestions?
> Thank you
> Steven
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Niket Patel

Phone : +91-9327003713
Fax : +91-79-23246531
e-mail : niket at neoconsultancy.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050624/72fa51f9/attachment.html>

More information about the ubuntu-users mailing list