hplip on hoary

steven at heimann.com.au steven at heimann.com.au
Fri Jun 24 10:03:42 UTC 2005

I have acquired a HP OfficeJet 7210.

It prints fine across the network using the hpijs driver.  However, the hp 
sourceforge website says I need hplip to get scanning to work.  There is 
an hplip package in Universe which I installed.  I can't seem to even 
install a printer with this package installed. I note that the 
installation of hplip removes 2 foomatic packages.

Has anyone been able to get this to work?  Have I missed something.  I 
can't seem to find any useful documentation.  The hpinkjet.sourceforge.net 
site uses the cups web interface to add printers and then runs 
/usr/share/hplip/toolbox.  When I run this program I get a message that 
something is listening on a high port number but I can't seem to find how 
to access that process.  ( I tried pointng a browser at it but it doesn't 
seem to be an http server)

As an aside is it possible to get the browser baser cups admin working 
with Ubuntu.  It is not clear to me why we need a different tool.

My objective (if possible) is to access the 7210 across the network for 
both printing and scanning.  If that is not possible then access via USB 
is the next option.

Any suggestions?

Thank you

More information about the ubuntu-users mailing list