Firewire External Harddisk

Henk Postma henkpm at
Tue Jun 21 19:25:23 UTC 2005

I would like to chime in here for a minute. 

I too have had problems with getting an external firewire drive to
work. I'm running an up to date Hoary on a Sony Vaio SRX77 laptop

* rebooting with the drive on sometimes works
I run lsmod to check which modules are loaded extra with respect to a
boot without the drive attached.

* booting without the drive, and then insmod those modules, then
connecting the drive often does _not_ load the drive. No messages in
/var/log/messages ... nothing.

I have tried restarting udev, hald, hotplug, all to no avail.

What gives? 

On 6/20/05, gm c <gm_c2 at> wrote:
> Rene
> Power up computer with the ext firewire powered off or disconnected.
> Powerup/connect externel drive. Look at /var/log/messages for
> statement about sda. Mount the sda. If you have udev sda get mounted
> and show up as a desktop icon. If you dont have a sda in messages you
> need to load (modprobe) ieee1394,ohci1394 and sbp2. You can check the
> config file for your kernel in /boot for these loaded in kernel If
> you dont have modules to load or in kernel try installing kernel
> image (kernel+modules+config files).
> mike
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> --
> ubuntu-users mailing list
> ubuntu-users at


More information about the ubuntu-users mailing list