No Keyboard during installation; Was: (no subject)

Edgars Jekabsons edgars at
Tue Jun 21 14:51:17 UTC 2005

>> The problem is that when I hit some
>> command at boot prompt like
>> boot:live
>> boot:live-expert
>> boot:linux
>> boot:expert
>> then at the next screen (the one in blue color asking about
>> choosing language) my keybord gets stuck. No matter what key I
>> press I cannot go beyond this stage. I have tried various boot
>> parameters like the one for not probing USb etc etc. But nothing
>> seems to be working. I would like to mention another thing that I
>> have Fedora core 1 installed in my system But when I tried to
>> install FC2 or FC3 my computer got hanged at the similar stge in
>> their installation process( A blue screen asking for language
>> .again !!). But when I install fedor core 1 there seems to be no
>> problem at any stage.
> Hhhm, sounds strange to me.
> If FC2/3 does an installation Hoary should do so also...

If you read carefully you can see that FC1 did install, but FC2/3 did not.

It sounds like a kernel keyboard driver issue. I had the same problem with  
kernel 2.6 (kernel 2.4 was ok), switched my keyboard with my girlfriend's  
and her keyboard worked fine. Note that both keyboards were PS2, not USB.

My best solution would be that you could go by a cheap USB keyboard.


More information about the ubuntu-users mailing list