Internet no longer working?

Todd Deshane deshantm at
Wed Jun 15 22:38:19 UTC 2005

Have you tried switching the roles of the cards?
eth0 being the default gateway instead of eth1 for example...

Also which cards is windows working through, could it
be that one of the cards is bad?

I don't completely understand what you are trying to do
so if that is way off, sorry. Otherwise, please clarify 
what you know is working and what is not and exactly
what you want to do with the multiple cards and connections


On 6/15/05, Arjan Geven <arjangeven at> wrote:
> Hey guys,
> For a while, Ubuntu worked like a charm. That is, the last two months
> or so. Then, my mainboard crashed, and I installed a new one, this
> time with a onboard LAN-connection (eth1). I plugged in my old
> ethernet card as well (eth0), to set up a small home network with two
> other computers.
> However, my internet connection degraded severely. The connection fell
> away often, and I have no idea why. Now, the internet seems not to
> work at all anymore (probably due to my own troubleshooting,
> newbie-style). Help would be greatly appreciated! On Windows XP, I
> don't have any problems with my internet by the way, but what's the
> point of having Ubuntu if I have to boot windows for internet? ;-)
> Anyway, the situation:
> I went to System > Networking, and configured eth1 for DHCP lookup and
> eth0 for a static IP-address at Eth1 is selected as the
> default gateway.
> I thought the problem originated from slow DNS-lookups from my
> provider, so I added some OpenNIC DNS-servers, as found somewhere on
> the Ubuntu-forums.
> I also recently installed "dnsmasq", which makes my Ubuntu act more or
> less as an internet-sharing device for my other computers. (I know,
> every cheap router could do this as well, but I only need internet on
> those machines every once in a while, and it should work fine like
> this). This worked, I got some internet on my other machines. No
> longer :-(.
> $sudo ifconfig eth1 up gives me an IP address assigned by my ISP. I
> can also ping my ISP, and get normal results. If I try to ping any
> other IP-address though, I get a message "sndmessage not permitted".
> Any attempts to resolve DNS results in "DNS lookup temporarily
> unavailable". If it only were temporary ;-).
> I also tried to type in an IP-address instead of a web page address in
> Mozilla, but this also results in a nice timeout page, and no data.
> I'm getting kind of desperate, because the damn thing worked perfectly
> until this mainboard upgrade. Windows gives me internet, so why can't
> I get Ubuntu to do that as well? Arghh!
> Can you guys help me?
> Thanks,
> Arjan
> --
> ubuntu-users mailing list
> ubuntu-users at

More information about the ubuntu-users mailing list