K3b problems...

Joel Goguen jtgoguen at gmail.com
Wed Jun 15 01:17:28 UTC 2005

Make sure you're a member of the cdrom group.  Or you could run k3b as
root, but that's not really a fix IMO, just a prop to hide the need for
a fix.

On Tue, 2005-14-06 at 20:42 -0400, Lee McLain wrote:
> Hi all,
>    I am having a bit of a problem with K3b.  
>    After starting it up, I can burn anything.  It says that cdrecord
> does not have permission to use the device.
>    I tried to change the permissions on /dev/sg0 so that all users can
> read and write.  That solved the problem...temporarily.  When I
> reboot, the permissions are changed back and the problem returns.
>    Does anyone know how I would go about solving this problem?  Should
> I be figuring out how to set the permissions of /dev/sg0 on boot or is
> there some other "correct" way to fix the problem?
> Thanks,
> Lee

Joel Goguen
ITS Student Consultant
Bachelor of Computer Science III
University of New Brunswick

More information about the ubuntu-users mailing list