[breezy] apt-get install ubunte-desktop missing dependency (libecal1.2-3)

Stephen R Laniel steve at laniels.org
Sat Jun 4 23:52:39 UTC 2005

On Sun, Jun 05, 2005 at 12:43:18AM +0200, Martin Holt Juliussen wrote:
> What should I do? Just wait to see if it gets fixed? File a bug? Try to
> fix it my self?

Hm. If you do an

apt-cache search libecal, you'll find (or at least, I found)

libecal1.2-2 - Client library for evolution calendars
libecal1.2-dev - Client library for evolution calendars (development files)
libecal1.2-3 - Client library for evolution calendars

So the right version number does exist.

Have you added the right apt repositories to
/etc/apt/sources.list? Mine is below; feel free to take it.
It may have more sources than you need, but it'll get the
job done.

deb-src http://archive.ubuntu.com/ubuntu/ hoary main restricted universe
deb-src http://security.ubuntu.com/ubuntu/ hoary-security main restricted 

deb http://security.ubuntu.com/ubuntu/ hoary-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hoary universe multiverse main restricted
deb http://archive.ubuntu.com/ubuntu/ breezy main universe multiverse restricted
deb http://security.ubuntu.com/ubuntu/ breezy-security main restricted universe multiverse

Stephen R. Laniel
steve at laniels.org
+(617) 308-5571
PGP key: http://laniels.org/slaniel.key

More information about the ubuntu-users mailing list