(Breezy) libxt6 tries to overwrite xscreensaver file

Stephen R Laniel steve at laniels.org
Thu Jun 2 15:45:07 UTC 2005


On Thu, Jun 02, 2005 at 11:32:57AM -0400, Michael R Head wrote:
> I removed xscreensaver, installed everything else, then re-added
> xscreensaver. 
When I try to uninstall xscreensaver, I get

(11:42) slaniel at TheloniousMonk:~$ sudo apt-get remove xscreensaver
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  libxt-dev: Depends: libxt6 (= 6.8.2-21) but 6.8.2-20 is to be installed
  libxt6-dbg: Depends: libxt6 (= 6.8.2-21) but 6.8.2-20 is to be installed
  ubuntu-desktop: Depends: xscreensaver but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

I can't seem to get anything else done until I take care of
the libxt6 problem.

-- 
Stephen R. Laniel
steve at laniels.org
+(617) 308-5571
http://laniels.org/
PGP key: http://laniels.org/slaniel.key
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050602/39ad92ad/attachment.pgp>


More information about the ubuntu-users mailing list