(Breezy) libxt6 tries to overwrite xscreensaver file

Michael R Head burner at suppressingfire.org
Thu Jun 2 15:32:57 UTC 2005


On Wed, 2005-06-01 at 22:52 -0400, Stephen R Laniel wrote:
> Trying to do an apt-dist upgrade, I get this error:
> 
> Unpacking replacement libxt6 ...
> dpkg: error processing
> /var/cache/apt/archives/libxt6_6.8.2-21_i386.deb (--unpack):
>  trying to overwrite `/usr/X11R6/lib/X11/app-defaults',
> which is also in package xscreensaver
> Errors were encountered while processing:
>  /var/cache/apt/archives/libxt6_6.8.2-21_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> This is holding up the installation of 100-odd other
> packages. Could anyone help me get past it?

I removed xscreensaver, installed everything else, then re-added
xscreensaver. 

> 
> (And yes, I did file a bug on this earlier today. No word
> back.)
> 
> -- 
> Stephen R. Laniel
> steve at laniels.org
> +(617) 308-5571
> http://laniels.org/
> PGP key: http://laniels.org/slaniel.key
> 
-- 
Michael R Head <burner at suppressingfire.org>
GPG: http://www.suppressingfire.org/~burner/gpg.key.txt (ID 23A02B1F)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050602/e9a71939/attachment.pgp>


More information about the ubuntu-users mailing list