New acroread error - package authentication fails.

J.Markoll j.markoll at
Sun Jul 31 04:28:32 UTC 2005

Hash: SHA1

After the Wed Jul 27 05:18:10 CDT 2005 message object:
acroread error, I tested acroread again and could read a file within it.
Then, the whole GUI went blocked when I tried to visit the menus.
I did not have time to pursue at this moment.
So I still have the Hoary/Multiverse built with 5.0 and did not want
to install the 7.0 version that go_bears pointed to in his
Wed Jul 27 05:04:31 CDT 2005 answer:

Two days ago came an update of the packages. I could download the
new lib, but not the acroread new package, because the acroread package
is not authentified.

Message from apt-get dist-upgrade is:
$ LANG=C sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree... Done
Calculating upgrade... Done
The following packages will be REMOVED:
~  acroread-debian-files
The following packages will be upgraded:
~  acroread
1 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
Need to get 23.4MB of archives.
After unpacking 29.8MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
WARNING: The following packages cannot be authenticated!
~  acroread
Install these packages without verification [y/N]? N
E: Some packages could not be authenticated

I tried again yesterday, and this morning, it seams nobody noticed,
as the package is still not authentified.
I am also awaiting to see if this update will bring a acroread
application that does not block the GUI.

Will there be a fix on one or other of these two points ?
Thanks, best greetings, J.Markoll.

Version: GnuPG v1.2.5 (GNU/Linux)
Comment: Using GnuPG with Thunderbird -


More information about the ubuntu-users mailing list