(Breezy X.org) XKB(?)-related error on startup

Stephen R Laniel steve at laniels.org
Sat Jul 30 13:24:35 UTC 2005


I get this error every time I start X.org:

	Error activating XKB configuration.
	It can happen under various circumstances:
	- a bug in libxklavier library
	- a bug in X server (xkbcomp, xmodmap utilities)
	- X server with incompatible libxkbfile implementation
	
	X server version data:
	The X.Org Foundation
	60802000
	
	If you report this situation as a bug, please include:
	- The result of xprop -root | grep XKB
	- The result of gconftool-2 -R
	  /desktop/gnome/peripherals/keyboard/kbd

I would include the output from xprop, but I don't have
xprop. Which is odd, because 'apt-file search xprop'
says:

xbase-clients: usr/X11R6/bin/xprop
xbase-clients: usr/X11R6/man/man1/xprop.1x.gz

However, those files don't exist on my system. And
xbase-clients is already installed:

xbase-clients/unknown uptodate 6.8.2-42

Here's the output from the gconftool-2 command suggested in
the X.org error:

 layouts = [us]
 model = pc104
 overrideSettings = false
 options = []

Let me know if I can get any more data for you.

-- 
Stephen R. Laniel
steve at laniels.org
+(617) 308-5571
http://laniels.org/
PGP key: http://laniels.org/slaniel.key
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050730/eb83a4fe/attachment.pgp>


More information about the ubuntu-users mailing list