Print problems revisited

squareyes squareyes at
Fri Jul 29 22:23:12 UTC 2005

Alan Swartz wrote:

>Hash: SHA1
>squareyes wrote:
>>Hi all,
>>am getting near the point of desperation,
>>In just over 4 years I have *never* managed to print a *single page
>>*using any Linux distro. The best has been with Man10, where I could
>>print a page of text, but only the left hand 2 thirds of it. The remaining
>>right hand third of the page just dissapeared.
>>squareyes at here:/dev$ ls /dev/lp0
>>does this mean the parallel port is OK, All 3 printers I have,
>>Epson LQ 500, Epson LX 300, HP Laserjet 4Plus, used to work under
>>Windows on this machine, and others seem to be able to get Old Epson
>>printers to work, could it be a hardware problem?  Have tried 3
>Hi squareyes, I am wondering if you do have a hardware problem. I have
>been using my HP Laserjet 4Plus for years with a number of different
>distros without any problems -- almost like plug and play. You say you
>haven't been able to print a single page using any distro in several
>years. Are we talking about the same hardware?

Hi Alan,
been thinking that too, but same problems when I had Win 98 installed on 
this machine
dual boot, would print from Windows OK (Epson LQ 500)  . Had Man 9, on 
my old 166, and same problems there.
Had a Deb expert install an early version of Debian on my 166, same 
drivers in the list, same result, nothing.
Next I am going to get a serial cable for Laserjet4 Plus and try that, 
maybe the parallel port is
 Then the next step is to give up and keep my 166 in service with Windows.
If it's a hardware problem how can I check, other than try the serial 
Many have tried, all have failed, and 4 years flogging a dead horse is 
enough :-)
Many thanks for all the help,
Take Care

>Version: GnuPG v1.2.5 (GNU/Linux)

More information about the ubuntu-users mailing list