Problems with recent Firefox security update

Dennis Kaarsemaker dennis at kaarsemaker.net
Sat Jul 23 16:21:08 UTC 2005


On za, 2005-07-23 at 15:12 +0200, Shot - Piotr Szotkowski wrote:
> Why not? It's not like you can't run it under GNOME. It's just that -
> if
> you don't use any other Qt apps, like Filelight or K3b already -
> apt-get
> will download a couple more libraries, and the interface might differ
> a bit.

dennis at mirage ~ $ sudo apt-get install konqueror
[...]
Need to get 36,1MB of archives.
After unpacking 102MB of additional disk space will be used.

No thanks...
-- 
Dennis K.
  - Linux for human beings: http://www.ubuntulinux.org
  - Linux voor normale mensen: http://www.ubuntulinux.nl
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050723/20d46b12/attachment.pgp>


More information about the ubuntu-users mailing list