Install on Dell Help

Salvatore Argiro argirosaz at
Thu Jul 14 19:37:14 UTC 2005

Hello and thanks for the help in advance.  Total newbie to Linux here.
I'm trying to install Ubuntu on a Dell Dimension 8400.  I boot from the CD I downloaded (burned from .iso using Nero under Windows), I get to the initial install screen w/ the boot: prompt, hit enter, I see two lines mentioning something initializing, my DVD drive starts to spin, my screen goes black w/ a blinking cursor, my DVD drive stops and nothing further happens.  
I had previously tried to install Fedora Core 4 w/ the exact same problem, read up on the friendliness of Ubuntu and switched.  I was successful w/ install from DVD I bought w/ a "Windows for Dummies" book that contained Fedora 3.  Apparently that DVD has an SCSI driver as well that may have helped?  Is it a problem using a burned CD under Windows?  Am I missing a driver for my DVD-ROM (Hitachi)?  I've tried mediacheck and redownloading/burning the CD's w/ several different variants, all w/ exactly the same problem.  
I don't know where to go from here.  I've Googled the heck out of everything and can't come up w/ anything.  Thanks again.

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list