File System ???

Mike Bird mgb-ubuntu at
Tue Jul 12 21:56:36 UTC 2005

On Tue, 2005-07-12 at 14:38, Hugh Crissman wrote:
> Ok, maybe corruption is not the best descriptor. What happened was, after the power outage, I was no longer able to mount this second hard drive. It 
> says unrecognized file system. I run e2fsck -P and it finds tons of errors but still not able to mount. The next error wants me to "e2fsck -b 8143" 
> and that does not work either. At this point recovery is out. I had a little over 20Gb of data on this drive now I have 81Mb. The funny thing is, I 
> want to use this second hard drive as a spot to backup data from other systems. Corruption or not, I am not sure. This is the second time this has 
> happened so, I thinking it must be related to ext3, large files, or something.

Check that your disk parameters are coming up the same each boot.  Some
combinations of BIOS and hard drive will shift around a bit, making file
systems unfindable, unless you have LBA or Large or whatever they are
happy with.

Not sure what you mean by ext3 large files.  We have oodles of 1GB ext3
files on our news server and haven't lost one yet.

--Mike Bird

More information about the ubuntu-users mailing list