File System ???

Matthias Fechner idefix at
Tue Jul 12 21:49:55 UTC 2005

Hello Hugh,

* Hugh Crissman <hcrissman at> [12-07-05 17:38]:
> Ok, maybe corruption is not the best descriptor. What happened was, after the power outage, I was no longer able to mount this second hard drive. It 
> says unrecognized file system. I run e2fsck -P and it finds tons of errors but still not able to mount. The next error wants me to "e2fsck -b 8143" 
> and that does not work either. At this point recovery is out. I had a little over 20Gb of data on this drive now I have 81Mb. The funny thing is, I 
> want to use this second hard drive as a spot to backup data from other systems. Corruption or not, I am not sure. This is the second time this has 
> happened so, I thinking it must be related to ext3, large files, or something.

i have with xfs a lot off powerdown at running time, but i never lost
data. I must say, very safe filesystem.
And the filesystem could always be mounted at startup automatically.


More information about the ubuntu-users mailing list