Ruby NOT on Rails / Ubuntu

Stephen R Laniel steve at laniels.org
Tue Jul 12 12:49:44 UTC 2005


On Tue, Jul 12, 2005 at 02:44:08PM +0200, Henning Kilset Pedersen wrote:
> I might just go ahead and try Breezy full-on. Do you have the apt
> sources lines neccessary to find the files? I'll try with Hoary first.

The Breezy repositories are the same as the Hoary
repositories, only with 'breezy' instead of 'hoary'. :-) So
if your repositories look like so now:

deb http://security.ubuntu.com/ubuntu/ hoary-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hoary universe multiverse main restricted

you'll just add lines that look like so:

deb http://security.ubuntu.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy universe multiverse main restricted

If you want to force Ubuntu to use Breezy packages only for
Ruby, I believe you'll need to do some 'pinning'. I don't
know much about it, but see the man page for
apt_preferences.

-- 
Stephen R. Laniel
steve at laniels.org
+(617) 308-5571
http://laniels.org/
PGP key: http://laniels.org/slaniel.key
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20050712/d0ca499e/attachment.pgp>


More information about the ubuntu-users mailing list