[Breezy] Current status on USB hotplug ?

Vincent Trouilliez vincent.trouilliez at modulonet.fr
Tue Jul 12 07:10:27 UTC 2005

Hmmm, I am progressing I think ! :-)

I tried using 'pmount' by hand. At the command line I typed :
"pmount /dev/sdc1 'Camera 64MB' "

And it worked ! It mounted the partition, put a lovely icon in the
'Computer' location (the 4 other icons are still there though). I tried
writing files to it and it does work. To make sure of this, I rebooted
the machine, and the freshly put files were still all there. Then I can
right-click on the icon and select 'unmount', before removing the card.
Gnome does give an error saying it can't unmount it, but it does it
anyway, and removes the icon. almost perfect.

One thing I noticed, though, is that when copying big files, there is no
progress bar anymore ! So at first, when I tried copying about 25MB of
files on the card, Nautilus was not showing any progress, there was no
sign of activity whatsoever, which, wrongly, made me assume that writing
on the card didn't work.

So it's not totally hopeless, although still very messy to say the


More information about the ubuntu-users mailing list