Hoary and the universe package: cpqarrayd

Herbert Straub herbert at linuxhacker.at
Fri Feb 4 11:21:02 UTC 2005

The warty archive doesn't contains the cpqarrayd package, but the hoary archive
contains it, but i think, that the dependency should contain linux-source-2.6
instead of kernel-source. I have posted a patch for building this package for
warty, see 


I try to build the package with this changes on Hoary Array3 and it looks good.
Is it possible to include this changes in the Hoary Archive?

Best Regards
Herbert Straub

More information about the ubuntu-users mailing list